A8 Parts Forum

A8 Parts Forum (http://forum.a8parts.co.uk/index.php)
-   D3 - Interior Electrics (http://forum.a8parts.co.uk/forumdisplay.php?f=46)
-   -   Blank DIS (http://forum.a8parts.co.uk/showthread.php?t=7146)

Somerandomguy 4th November 2013 06:59 AM

Blank DIS
 
After sitting on the drive for a week, all of a sudden my DIS is blank. It took a few miles to notice it as the car starts and runs properly, just nothing on display, nor does the time and date change, despite updating it in the MMI.

I have checked the fuses, and nothing blown, so have run a VCDS scan. There were loads of all sorts of errors so have cleared these to reveal a couple of persistent ones as follows:

Address 01: Engine Labels: Redir Fail!
Control Module Part Number: 4E0 910 401 J HW: 4E0 907 401 B
Component and/or Version: 3.0L V6TDI G000AG 0020
Software Coding: 0011773
Work Shop Code: WSC 00720 210 86407
VCID: 224FEEBB860F
1 Fault Found:

18276 - Transmission Mount Valve 1 (N262): Short to Plus
P1868 - 001 - Upper Limit Exceeded
Freeze Frame:
RPM: 0 /min
Torque: 265.2 Nm
Speed: 0.0 km/h
Duty Cycle: 1.0 %
Voltage: 11.02 V
Bin. Bits: 00101100
Torque: 89.7 Nm
Temperature: 8.1C


Readiness: 0 0 1 1 1



Address 07: Control Head Labels: 4E0-910-7xx-07.lbl
Control Module Part Number: 4E0 910 769 Q HW: 4E0 035 729 A
Component and/or Version: Interfacebox H43 5570
Software Coding: 0000002
Work Shop Code: WSC 00000 785 00200
Additional Info: 4E0910609A Bedienteil MMI H42 0020
Additional Info: Geraet 00200
VCID: 3A7F36DB0E9F
1 Fault Found:

01317 - Control Module in Instrument Cluster (J285)
004 - No Signal/Communication
Freeze Frame:
Fault Status: 01100100
Fault Priority: 5
Fault Frequency: 1
Reset counter: 205
Mileage: 239360 km
Time Indication: 0
Date: 2003.10.08
Time: 00:00:55

Freeze Frame:
Bin. Bits: 10



Address 34: Level Control Labels: 4E0-910-553.lbl
Control Module Part Number: 4E0 910 553 F HW: 4E0 907 553 E
Component and/or Version: LUFTFDR.-CDC H05 6260
Software Coding: 0015520
Work Shop Code: WSC 02313 785 00200
VCID: 2647F2ABEA27
1 Fault Found:

00456 - Control Module for Access and Start Control (J518)
004 - No Signal/Communication - Intermittent
Freeze Frame:
Fault Status: 00100100
Fault Priority: 3
Fault Frequency: 1
Reset counter: 240
Mileage: 0 km
Time Indication: 0


Address 46: Central Conv. Labels: 4E0-910-289.lbl
Control Module Part Number: 4E0 910 289 A HW: 4E0 907 289
Component and/or Version: Komfortgeraet H04 0040
Software Coding: 0001755
Work Shop Code: WSC 02313 785 00200
Additional Info: 4E0907719 Neigungssensor H03 0020
Additional Info: Geraet 00200
VCID: 2759FFAFED2D
1 Fault Found:

01134 - Alarm Horn (H12)
012 - Electrical Fault in Circuit
Freeze Frame:
Fault Status: 01101100
Fault Priority: 3
Fault Frequency: 254
Reset counter: 205
Mileage: 227514 km
Time Indication: 0
Date: 2013.05.11
Time: 13:04:34




Address 01: Engine Labels: Redir Fail!
Control Module Part Number: 4E0 910 401 J HW: 4E0 907 401 B
Component and/or Version: 3.0L V6TDI G000AG 0020
Software Coding: 0011773
Work Shop Code: WSC 00720 210 86407
VCID: 224FEEBB860F
2 Faults Found:

18276 - Transmission Mount Valve 1 (N262): Short to Plus
P1868 - 001 - Upper Limit Exceeded
Freeze Frame:
RPM: 0 /min
Torque: 265.2 Nm
Speed: 0.0 km/h
Duty Cycle: 1.0 %
Voltage: 11.02 V
Bin. Bits: 00101100
Torque: 89.7 Nm
Temperature: 8.1C

17059 - Cylinder 5 Glow Plug Circuit (Q14): Electrical Fault
P0675 - 001 - Upper Limit Exceeded
Freeze Frame:
RPM: 903 /min
Torque: 109.2 Nm
Speed: 0.0 km/h
Duty Cycle: 1.0 %
Voltage: 12.31 V
Duty Cycle: 24.5 %
Temperature: 7.2C
Bin. Bits: 10110000


Readiness: 0 0 1 1 1

I have taken the cluster out just to make sure there are no loose cables, and will do the same with the alarm module and MMI control as these are showing faults, albeit the alarm is an old one.

Other than this, does anyone have any suggestions?

Thanks very much

Architex_mA8tey 4th November 2013 07:20 AM

I'm presuming you haven't just hit the button underneath the right hand stalk that cycles the DIS functions at all? It's easy to hit it with your hand and not everyone even knows it's there on an Audi . . . One of the options when it cycles is to turn the DIS off

Somerandomguy 4th November 2013 07:29 AM

If only...
 
Indeed I have tried pressing that little button with no improvement. The display is completely blank, no radio info or even gear indicator.
Thanks again

HPsauce 4th November 2013 07:56 AM

Is it cold? Mine goes blank in cold weather. It's 4C outside right now and mine shows nothing. :tuttut:
It will be OK when it warms up. ;)

Somerandomguy 4th November 2013 09:16 AM

It is a little cold, I have kept the cluster inside over night so will see if a warm cluster works any better.

Do you get any VCDS errors when your cluster is blank?

HPsauce 4th November 2013 09:32 AM

No, it's just the LCD material doesn't work properly until it's warmer.

Somerandomguy 30th January 2014 06:14 AM

Follow up
 
For the sake of completeness, I have now resolved this by replacing the cluster.

I managed to source a cluster from ebay with the same part number and swapped over the major components to diagnose that the main circuit board was kaput. Swapping this over left the cluster in component protection- not a nice thing to see, no interior lights on any panel, only the speedo dial working (a bit pointless at night as I couldn't see it anyway due to the lack of lights) and several warning light lit.

A visit to the dealers with the old and new clusters and 1.5 hours later i have a fully working cluster with the correct mileage, yay

mannyo 30th January 2014 06:51 AM

Good to hear its sorted, and that its possible for a donor cluster to display the correct mileage. At least cluster swapping on the D3 is easier than the D2 it seems.

Delboy 30th January 2014 08:43 AM

Interesting as the clusters are not mileage correctable by the dealer unless it's up the way iirc, good that you got it sorted though.

Somerandomguy 1st February 2014 10:10 AM

Yes, the milage did go up by about 30k, I'm glad its fixed too, but the problem is that its now able to show errors again.....:(


All times are GMT. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.