A8 Parts Forum

A8 Parts Forum (http://forum.a8parts.co.uk/index.php)
-   D3 - Body and Exterior (http://forum.a8parts.co.uk/forumdisplay.php?f=42)
-   -   Power boot struggles to open on left side. (http://forum.a8parts.co.uk/showthread.php?t=11616)

Takemetothepub 9th May 2016 11:15 AM

Power boot struggles to open on left side.
 
Hi all, my A8 has the power boot option and closes OK but has problems opening.

Press the keyfob button and the right hand side of the boot starts to lift but the left looks like its catching or something? If you give the left side a little help up by an inch or two it continues on opening by itself fine.

Just wondering if someone has seen this before and knows what to look for/replace or if I need to tear it apart myself and find out what's going wrong?

Conquistador 9th May 2016 11:55 AM

From experience, it just sounds like the motor is getting old and tired - a common problem.

Takemetothepub 9th May 2016 11:59 AM

Quote:

Originally Posted by Conquistador (Post 111840)
From experience, it just sounds like the motor is getting old and tired - a common problem.

Ah ok, do we know if it's an easy job to change and if there is an after market motor to buy or just to go direct with Audi?

Architex_mA8tey 9th May 2016 06:49 PM

Quote:

Originally Posted by Takemetothepub (Post 111841)
Ah ok, do we know if it's an easy job to change and if there is an after market motor to buy or just to go direct with Audi?

It's also possible to take out the existing motor and take it apart, treat it to some violin rosin on the clutch wheel and then re-assemble and refit and then it should restore function back to working order for at least a couple of years +++
If you are coming to a local or national meet then either myself or maybe Audifin could show you how it's done +++

Turbo Tony 9th June 2016 07:05 PM

Changing the motor is an easy job... I'm a complete novice but managed to do mine in around 20 mins.

Looking back, I can't think why on earth it took that long!

Storka 12th June 2016 04:16 AM

Install upgraded boot motor.
Check boot struts most important, try getting them regassed
Check the two springs each side of boot as they give it a bit of a launch.

mcs 13th June 2016 12:26 AM

Quote:

Originally Posted by Takemetothepub (Post 111838)
Hi all, my A8 has the power boot option and closes OK but has problems opening.

Press the keyfob button and the right hand side of the boot starts to lift but the left looks like its catching or something? If you give the left side a little help up by an inch or two it continues on opening by itself fine.

Just wondering if someone has seen this before and knows what to look for/replace or if I need to tear it apart myself and find out what's going wrong?

I had exactly this problem with mine recently. I suspect it's because of the cold.

I adjusted the little bumper things on either side of the boot lid trailing edge and it made the boot operate as per normal.

Mike

Storka 13th June 2016 10:39 AM

Try taking off your struts and see if they are about the same strength or swap them and see if problem is reversed.
Struts don't last forever

mcs 20th June 2016 12:23 AM

Even though I had adjusted the little rubber things on the boot lid and it allowed the power boot to work properly, I still decided to take the struts in for a regas.

The boot now basically springs up and is hard to close manually.
When motored down itself, it gently latches instead of thumping down the last couple of inches. It is like new.

But, I have replaced:

The lift motor - Metal body with 221nm
The soft close motor
The latch motor
The gas struts reconditioned
The hinges were done under warranty.

As an experiment, I am going to try my old boot motor (plastic body 162nm) and see if the gas struts can make it work as it struggled to open and couldn't even close the trunk properly.

Mike.

Storka 20th June 2016 05:11 AM

Quote:

Originally Posted by mcs (Post 113862)
Even though I had adjusted the little rubber things on the boot lid and it allowed the power boot to work properly, I still decided to take the struts in for a regas.

The boot now basically springs up and is hard to close manually.
When motored down itself, it gently latches instead of thumping down the last couple of inches. It is like new.

But, I have replaced:

The lift motor - Metal body with 221nm
The soft close motor
The latch motor
The gas struts reconditioned
The hinges were done under warranty.

As an experiment, I am going to try my old boot motor (plastic body 162nm) and see if the gas struts can make it work as it struggled to open and couldn't even close the trunk properly.

Mike.

The correct gas pressure in the strut plays a major part in all this that is why it is different part number than non motor boot.
I retro fitted mine and did not work correctly until I regassed the struts to the correct pressure.
The strut man somehow knew the correct pressure.
Worked like a charm afterwards
Too much pressure and will struggle to close


All times are GMT. The time now is 05:24 AM.

Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.