A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D4 > D4 - Engine Bay

D4 - Engine Bay Everything under the bonnet

Reply
 
Thread Tools Display Modes
  #1  
Old 11th February 2020, 11:13 AM
Slabber Slabber is offline
Junior Member
 
Join Date: Dec 2019
Location: Honiton, Devon
Posts: 23
Default Low battery warning not fixed with new battery

Hi All

Grateful for some urgent thoughts on this one. Came to start my car (4.2 TDI) and got a “Low battery, battery will charge while driving” message (or something similar), completely out of the blue. This was accompanied by a slew of error messages about all sorts of systems, I guess due to the low power. Luckily my car was at my Audi indie for other stuff so they kept in and did some tests and could see that the battery wasn’t receiving much charge. They replaced the battery which appeared at first to have cured the problem but on testing today the problem is back. Although the alternator is one possibility it’s apparently not a foregone conclusion as it gets a signal from the CAN bus to activate and it could be something to do with that. Replacing the alternator is an 11 hour job so not something they want to do speculatively. The whole thing is proving a bit of a head scratcher, so if anyone has any thoughts I’d be very grateful.

Cheers - Graham
Reply With Quote
  #2  
Old 11th February 2020, 11:57 AM
Adrian E's Avatar
Adrian E Adrian E is offline
Senior Member
 
Join Date: Dec 2010
Location: Gatwick area
Posts: 3,717
Default

was the replacement battery to the same spec as the original? And was it charged prior to fitting? I've often found new batteries are only about half charged when supplied, so if the fact the battery loses charge is down to periods of inactivity, short runs, heavy electrical load, it can quickly pull a new battery down to the same state.

I'm assuming it's been coded by the supplying garage, so it's recognising the battery as 'new'.

I'd probably suggest connecting a decent quality battery charger to it and see how long it takes to get it up to fully charged. Mine is by no means top end in battery charger terms (mine's a Ring one bought from Halfords)

https://www.halfords.com/workshop-to...e-and-diagnose

If the car sits for periods not being used, it also has a maintenance mode which will top up at 0.8A as and when required.
__________________
===SOLD===2002 Audi S8 D2 Final Edition (yes, really) in Avus Silver with purple extended leather===SOLD===

2011 S5 Sportback in Phantom Black with black Super Sports leather, 9x20s, tech pack high, adaptive xenon plus, intelligent key, memory seats pack, sunroof, B&O, Audi Drive Select & quattro Sports Diff, DAB, parking system plus

2015 VW Golf GTI Performance Pack in Carbon Grey with black Vienna leather, tech pack (Discovery Pro nav & Dynaudio), DCC, factory towbar and retrofit RVC
Reply With Quote
  #3  
Old 11th February 2020, 02:05 PM
Slabber Slabber is offline
Junior Member
 
Join Date: Dec 2019
Location: Honiton, Devon
Posts: 23
Default

Many thanks for the quick reply Adrian! The car is still with my garage so I don't know exactly the state of the battery but I'm pretty sure it will have been of the same spec and has definitely been coded (it's an Audi independent garage). I can't remember the exact details but through what they are seeing through VCDS I think they have been able to rule out the battery as the problem. I will check though!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:47 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.