A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Lights

D3 - Lights Headlights, xenons, foglights. Everything outside the car that glows

Reply
 
Thread Tools Display Modes
  #1  
Old 12th August 2018, 08:01 AM
MAM MAM is offline
Senior Member
 
Join Date: Jan 2012
Location: Scarborough, North Yorkshire
Posts: 217
Default Fault on read LED indicator

I have an issue where one of my rear indicators comes up with a fault after a period of use. The amount of time varies, and re-starting the car clears the issue for a short while.

The rear lights are LED. All other lights work, it is only the indicator that fails after a period of use while driving.

Does anyone have an idea what would cause this?

Cheers
__________________
Deep Green 2006 '56' A8 4.2 SE, B&O & Exclusive Interior
Extended Aluminium, Oak Sepia Wooden Trim, Extended Leather
Green Exclusive Dual Colour, Heated Comfort Leather Interior
Green Alcantara Headlining, Pillars, Rear Shelf, Door Inserts
Green Trimmed Mats, Seatbelts, Steering Wheel, Centre Armrests
DAB, Freeview, ACC, 4-Zone Climate, Soft Close, Electric Blinds

Reply With Quote
  #2  
Old 14th August 2018, 07:01 AM
mannyo mannyo is offline
Senior Member
 
Join Date: Jan 2012
Location: Blandford, Dorset
Posts: 1,935
Default

Moisture in the lamp cluster is common, you may find some of the LEDs are no longer working which will cause problems. could be not enough current due to LEDs not working or maybe a short circuit is causing an over current condition.
__________________
Manny

2004 D3 A8 3.7 Quattro, Xenon, Bose, Blinds, Solar Sunroof, TV, ACC, phone and almost every option. 168K miles rising slowly
with retrofit AMI and DVB-T in place of Analogue
2003 Volvo S60 D5 SE Manual, 197K miles.
Past 2001 D2 A8 3.7 QS, Bi-Xenon, Bose, Blinds, Electric Everything, retrofitted RNS-D, 191K Miles
Reply With Quote
  #3  
Old 12th October 2018, 10:28 AM
MAM MAM is offline
Senior Member
 
Join Date: Jan 2012
Location: Scarborough, North Yorkshire
Posts: 217
Default

I have taken the unit apart and cannot see an obvious issue - the bizarre thing is that when it is cold, the indicator works, but when it gets warmed up by the sun, it stops working.


I am wondering whether this could be a dry joint that is affected when it gets warm. Only the indicator is affected too - no LEDs are out either.
__________________
Deep Green 2006 '56' A8 4.2 SE, B&O & Exclusive Interior
Extended Aluminium, Oak Sepia Wooden Trim, Extended Leather
Green Exclusive Dual Colour, Heated Comfort Leather Interior
Green Alcantara Headlining, Pillars, Rear Shelf, Door Inserts
Green Trimmed Mats, Seatbelts, Steering Wheel, Centre Armrests
DAB, Freeview, ACC, 4-Zone Climate, Soft Close, Electric Blinds

Reply With Quote
  #4  
Old 12th October 2018, 01:04 PM
steamship's Avatar
steamship steamship is offline
Senior Member
 
Join Date: Jun 2013
Location: Londonderry, Northern Ireland
Posts: 1,577
Default

Quote:
Originally Posted by MAM View Post
I have taken the unit apart and cannot see an obvious issue
Is it an easy job to take apart? I have an intermittent issue with the rear light on mine, which is due to two of the LEDs being faulty. Just wondering if mine is due to dry solder joints as well.
__________________
2001 A8 D2 FL 3.7 Q - LPG Conversion, Engine: AKC, Gearbox:FBB, Colour:LY5X Aqua Blue pearl effect, Interior:WJ light beige/dark beige valcona leather with burr walnut inserts

My DIY jobs - Replaced alarm horn, Replaced Coolant Temp sensor, Updated RNS-D firmware, Installed Reversing Camera and Digital TV, Dashcam Installation, Retrofitted Rear Blinds, Auto-Dimming Rear View Mirror, Chrome Boot Struts

2008 S8 D3 5.2 V10 - Engine: BSM, Gearbox:KLW, Colour:LY7F Suzuka Grey Pearl Effect, Interior:Black/Black with Silver/Black valcona leather with carbon atlas inserts, Bang & Olufsen, Heated windscreen, Soft-close doors, TV, DAB, AMI, Quad Zone, Auto Boot, Auto dim Mirrors, Keyless entry, PDC with rearview camera, AFS II Headlights

My DIY jobs - Fan Jet Windscreen Washers, Retrofitted Electric Side Blinds
Reply With Quote
  #5  
Old 15th October 2018, 10:45 AM
MAM MAM is offline
Senior Member
 
Join Date: Jan 2012
Location: Scarborough, North Yorkshire
Posts: 217
Default

Yes, very easy - took me a little time to find the bolts, but open up the boot and at 90 degrees to the wing light cluster you will see 2 round covers - remove these and with a deep socket you can take out the nuts carefully - I dropped one as there is a gap before the trim.
__________________
Deep Green 2006 '56' A8 4.2 SE, B&O & Exclusive Interior
Extended Aluminium, Oak Sepia Wooden Trim, Extended Leather
Green Exclusive Dual Colour, Heated Comfort Leather Interior
Green Alcantara Headlining, Pillars, Rear Shelf, Door Inserts
Green Trimmed Mats, Seatbelts, Steering Wheel, Centre Armrests
DAB, Freeview, ACC, 4-Zone Climate, Soft Close, Electric Blinds

Reply With Quote
  #6  
Old 28th December 2018, 07:23 AM
MAM MAM is offline
Senior Member
 
Join Date: Jan 2012
Location: Scarborough, North Yorkshire
Posts: 217
Default

I have been looking for a replacement rear light but things have worsened leaving me to consider that it is not the light at fault.

The indicator now no longer works, and when on a journey yesterday I kept getting a warning saying that all the outer rear brake lights have stopped working - as it was a long journey I could not test, but as the issue has grown into multiplecloght clusters, I am thinking that z control box may be at fault.

Where is the light control box as I may have to look at whether our sponsors have one on the way back from holiday. I may have to try to test whether it fixes the issue while I am there if it is easy to get to.

Do you think that the control box is the most likely issue?

Thanks.
__________________
Deep Green 2006 '56' A8 4.2 SE, B&O & Exclusive Interior
Extended Aluminium, Oak Sepia Wooden Trim, Extended Leather
Green Exclusive Dual Colour, Heated Comfort Leather Interior
Green Alcantara Headlining, Pillars, Rear Shelf, Door Inserts
Green Trimmed Mats, Seatbelts, Steering Wheel, Centre Armrests
DAB, Freeview, ACC, 4-Zone Climate, Soft Close, Electric Blinds

Reply With Quote
  #7  
Old 25th June 2019, 08:51 AM
chewy chewy is offline
Junior Member
 
Join Date: Feb 2012
Posts: 13
Default

Did you guy's managed to find the fault? I've got the same problem with the rear drivers side indicator, warning comes up at random times. Doing the same for passenger side brakes, but I have an old unit that needed changing as it failed on mot a few years back. Might try that and see if warning comes up.
Bit reluctant to buy replacement for both sides if they're fixable
Reply With Quote
  #8  
Old 25th June 2019, 01:04 PM
MAM MAM is offline
Senior Member
 
Join Date: Jan 2012
Location: Scarborough, North Yorkshire
Posts: 217
Default

I had to replace the led units inside the lights. I found some cracked lights being sold and swapped the internals over.

Condensation and water ingress had killed the led circuit boards. I had 2 light units to fix. All good now.
__________________
Deep Green 2006 '56' A8 4.2 SE, B&O & Exclusive Interior
Extended Aluminium, Oak Sepia Wooden Trim, Extended Leather
Green Exclusive Dual Colour, Heated Comfort Leather Interior
Green Alcantara Headlining, Pillars, Rear Shelf, Door Inserts
Green Trimmed Mats, Seatbelts, Steering Wheel, Centre Armrests
DAB, Freeview, ACC, 4-Zone Climate, Soft Close, Electric Blinds

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:25 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.