A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D4 > D4 - Interior Electrics

D4 - Interior Electrics Airbags, Sensors, climate modules, instrument clusters, switches etc

Reply
 
Thread Tools Display Modes
  #11  
Old 28th July 2019, 01:08 AM
neeldub neeldub is offline
Senior Member
 
Join Date: Oct 2015
Location: London
Posts: 128
Default

Quote:
Originally Posted by tc4332 View Post
A friendly bloke with deep knowledge of 8's tweaked a few things on the day of purchase. Personally, I have no idea of the details.
Everything was updated at that time.
Everybody says that it vibrates, but my opinion is that it fights you to prevent you doing what it thinks is wrong.
Do you know if he made a backup prior to performing the tweaks by any chance and do you have your original VCDS scan?

Thank you
__________________
Previously:
2010 Audi A8 4E Quattro Sport TDI Oyster Grey



Currently:
2015 Audi A8 4H Sport Executive Quattro in Monsoon Grey
Reply With Quote
  #12  
Old 28th July 2019, 03:18 AM
tc4332's Avatar
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 2,041
Default

Sorry, no backup.
__________________
Ray at Wigan Pier

2014 A8L D4 4.0TFSI Gold (Sticker says "Beige") Can't leave you in a black smoke cloud anymore..
In progress, Nothing left to do.



Gone 2004 A8 D3 3.0 TDI. Ebony Pearl Black (with little bits of other colours and glitter)
Reply With Quote
  #13  
Old 29th January 2020, 02:23 PM
permit permit is offline
Junior Member
 
Join Date: Jan 2020
Location: Hertfordshire, UK
Posts: 5
Default

Did you ever get this resolved? I've retrofitted the indicator stalk and coded it but have the same issue with the flashing icon. It works as it should but it irks me no end.

Quote:
Originally Posted by neeldub View Post
I followed the following coding guide from an A6 C7 which successfully enabled Active lane Assist.

https://forums.ross-tech.com/showthr...-Retrofit-DONE

Now the A6 and A8 share the same hardware in regards to the Electronmechanical steering, Onboard camera and image processing unit.

Having enabled the coding on my vehicle, the Active lane assist did work, however there were many errors on the 5F control unit and instrument cluster about missing messages and the Active Lane Icon on the dashboard would constantly flash indicating an error somewhere.

-------------------------------------------------------------------------------
Address 17: Instruments (J285) Labels:. 4H0-920-xxx-17.clb-SRI1
Part No SW: 4H0 920 950 R HW: 4H0 920 950 R
Component: TDieGBACC---- H53 0707
Revision: 37081202 Serial number: 658171014592036
Coding: 338F08001F412600010000
Shop #: WSC 02391 785 00200
ASAM Dataset: EV_RBD4K 004050
ROD: EV_RBD4K.rod
VCID: 377AA14F8E3774F22C-8062

Analog_clock:
Subsystem 1 - Part No SW: 4H0 919 204 Q HW: 4H0 919 204 Q
Component: Analoguhr D4 H05 0225
Serial number: 2141112000391

1 Fault Found:
16776980 - Function Restricted due to Missing Message(s)
U1111 00 [008] - -
[New feature! Extended UDS fault detail is only supported by current gen. interfaces]
Intermittent - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 6
Fault Frequency: 1
Reset counter: 8
Mileage: 63474 km
Date: 2019.03.20
Time: 19:14:49


-------------------------------------------------------------------------------
Reply With Quote
  #14  
Old 2nd February 2020, 09:26 PM
neeldub neeldub is offline
Senior Member
 
Join Date: Oct 2015
Location: London
Posts: 128
Default

Quote:
Originally Posted by permit View Post
Did you ever get this resolved? I've retrofitted the indicator stalk and coded it but have the same issue with the flashing icon. It works as it should but it irks me no end.
Hi i unfortunately haven't looked further into it.. I have actually deactivated the feature on my car. I feel that the best way to fully activate this, is via a dongle from Kufatec.
__________________
Previously:
2010 Audi A8 4E Quattro Sport TDI Oyster Grey



Currently:
2015 Audi A8 4H Sport Executive Quattro in Monsoon Grey
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:10 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.