A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Body and Exterior

D3 - Body and Exterior Bumpers, bonnets, glass, trims - Everything outside

Reply
 
Thread Tools Display Modes
  #71  
Old 10th April 2020, 06:18 PM
homer simpson's Avatar
homer simpson homer simpson is offline
Senior Member
 
Join Date: Nov 2013
Posts: 711
Default

Quote:
Originally Posted by snapdragon View Post
I finally got my boot to open easily by replacing the motor with the later 2009 4E0827852H one with the metal casing. Wow, It took just 10 minutes to swap the part and instantly works like it should. I could now sit on the boot lid and it would tip me up. it opens much faster too. Thankfully I got one at a great price of 75 in these uncertain times. I would advise anyone who wants to sort this, don't waste money on new struts etc.. and look out for a 4E0827852H at a decent price.
I know there are various Nm versions, both my old and new are 164Nm, which I believe is one of the lower ratings.

Attachment 23086

Attachment 23087
Where did you find one at that price??

Quote:
Originally Posted by J i m s t e r View Post
I've got a spare one (the metal one, 4E0827852H) which I thought was why my boot wouldn't open but turns out it was a faulty tilt-sensor stopping the boot opening, so $299 later (including shipping from the US as no-one here had one at the time) I was back at square one.

New tilt sensor fixed it, so if anyone wants to make me an offer, feel free.
Might be interested! How did you diagnose the tilt sensor?
__________________
2008 (facelift) S8 with B&O, ACC, glass sunroof, reversing camera, front and rear heated seats, ceramic brakes, homelink, electric side and rear blinds, ski load through, heated fan washer jets, remote boot closing, de-flapped manifold, fridge
Reply With Quote
  #72  
Old 11th April 2020, 02:37 PM
J i m s t e r J i m s t e r is offline
Member
 
Join Date: Apr 2018
Posts: 95
Default

Quote:
Originally Posted by homer simpson View Post
Where did you find one at that price??



Might be interested! How did you diagnose the tilt sensor?
My VAG specialist fitted the new motor and still no dice. His diagnostics must have said faulty tilt, and he knew that sensor disabled the (power) boot release. He then got to the module and it was corroded due to (you guessed it) water ingress.

Once the sensor was replaced, it worked. He told me I didn't need the new motor after all so he put that back and it still worked fine. Other thing I needed was a new latching cable assembly so it pulls the boot tight on power close.

It's the gift that keeps on giving...
Reply With Quote
  #73  
Old 12th April 2020, 07:49 PM
homer simpson's Avatar
homer simpson homer simpson is offline
Senior Member
 
Join Date: Nov 2013
Posts: 711
Default

Definitely interested. I'm currently stranded abroad but will pm you when I'm back if that's OK? Thanks
__________________
2008 (facelift) S8 with B&O, ACC, glass sunroof, reversing camera, front and rear heated seats, ceramic brakes, homelink, electric side and rear blinds, ski load through, heated fan washer jets, remote boot closing, de-flapped manifold, fridge
Reply With Quote
  #74  
Old 20th April 2020, 08:39 PM
J i m s t e r J i m s t e r is offline
Member
 
Join Date: Apr 2018
Posts: 95
Default

Yeah no worries. Let me know when you need it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.