A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D2 > D2 - Interior Electrics

D2 - Interior Electrics Airbags, Sensors, climate modules, instrument clusters, switches etc

Reply
 
Thread Tools Display Modes
  #41  
Old 5th August 2017, 05:56 AM
ainarssems ainarssems is online now
Senior Member
 
Join Date: Aug 2010
Location: Rushden, Northants
Posts: 3,038
Default

Sorry Andrew about late reply.

Quote:
VCDS scan failed on the HVAC module, too many communication errors.
Same here, it seems that it does not like low voltage as it's fine when engine is running or charger connected to battery.

Quote:
I'd be interested to hear how Ainars got on when he did it.
It was a couple of years back so do not remember all the details but like everybody else said - rusted bolts and poor access.

Mine had commutator worn on one side so if it would stop with in a position where brush was touching worn bit it would not start again. Driving along it would move a bit either from vibration or air being forced through it by speed and start working again. Once it has started moving the momentum would get it past worn bit and continue to run but at lower speed as the part of turning angle there would be no current going through it. As the time went by the worn bit was getting bigger, speed slower and possibility of it restarting lesser. I am not a gambling man but considering your car has solar sunroof I would bet that it is blower motor that has worn out.
__________________

1997 S8 was Cat B write-off in 2007 but still going strong
Reply With Quote
  #42  
Old 5th August 2017, 08:32 AM
HPsauce HPsauce is offline
Senior Member
 
Join Date: Sep 2011
Location: About 250m from HS2!
Posts: 6,386
Default

Quote:
Originally Posted by ainarssems View Post
I am not a gambling man but considering your car has solar sunroof I would bet that it is blower motor that has worn out.
Nor me, and I initially thought the same, but the evidence does somewhat point away from that. Not least because disturbing the connectors in the air intake plenum has effects.

For example, at the moment it is ticking over slowly with an overcast sky, no direct sun. Not been used for a couple of days.
If it was worn similar to yours I would expect it to stop on the worn section and not restart (especially with a low voltage solar input) without being disturbed, but mine seems different. Hence my suspicions of connectors/wires and damp/movement/temperature or similar factors.

I'm collecting a few cheap bits and pieces to enable me to diagnose it better. The whole lot will cost less than an hours labour at a garage so worth trying.

I've also been using the "REST" function as a handy test and noticed something about that; it limits the fan speed to 1, 2 or 3 bars only.
(I've never, ever used it and have anyway disconnected the auxiliary coolant pump)
__________________
2003 D2 FL S8. Irish Green Pearl/Beige. Solar sunroof, auto-dim mirrors, electric rear seat functions, ski hatch retrofit; extended leather. Aftermarket DVB-T, reversing camera and full XCarlink (Bluetooth etc.).
2016 Volvo V40 T5 Cross Country (4WD) with ALL the toys including adaptive cruise etc. etc. Osmium Grey with Blonde/Charcoal leather interior. Polestar performance "optimisation".
Finally: gone, but not forgotten.....
1998 D2 PF S8. AgateGrey/Platinum. Every option (I think) except electric rear seats, tiptronic steering wheel, ski hatch, towbar & dimming door mirrors.
e.g. Cruise control, NavPlus/TV, Bose, GSM, Xenons, Solar roof, Parking sensors, Alcantara/leather everywhere of course. (internal dimming mirror added later)
1998 (very early) Ford Focus 1.8 Zetec; ABS/TCS, Heated screen/mirrors, Aircon, Auto-dim mirror, Leather, Trip computer, Cruise control, OEM Ford SatNav with CD changer.

Last edited by HPsauce; 5th August 2017 at 08:35 AM.
Reply With Quote
  #43  
Old 7th August 2017, 12:16 PM
johnny_quattro's Avatar
johnny_quattro johnny_quattro is offline
Senior Member
 
Join Date: Sep 2012
Location: London
Posts: 272
Default For what it's worth

I had a not too dissimilar experience with my blower motor. My car has the solar panel sunroof and has had the REST function disabled for 2-3 years after it started making the usual groaning noises. The blower motor started to operate in a rather feeble fashion about a week or two before it seemed to give up the ghost. I did jiggle the electrical connectors which had a small effect on the fan/blower rotation speed but nothing of any real substance. My fan/blower also occasionally demonstrated the same behaviour reported by Dezzy, in that the speed increased when turning corners.

The fan itself gave out eventually so I replaced it with a unit from our beloved forum's sponsors. I asked for a unit to be supplied from a non-solar panel equipped car, for obvious reasons. I would tend to agree with Ainars that it's probably going to be worth replacing the unit. I was told at the time that the fan/blower on solar roof-equipped cars always tend to stop working. I did inspect both units at the time and couldn't see a massive difference on the copper ring that is split into multiple sections (commutator.) I assumed therefore that the fan/blower had burnt out the brushes rather than the commutator.
__________________
2000 D2 A8L Audi silver, solar sunroof, heated front Recaros in platinum grey leather
20 FE wheels, electric rear blind/manual passenger blinds
Sony XAV 601BT double DIN stereo
DLS amp [smoked]
VIBE M8K RMS @ 2Ω: 2800 watts
JL Audio 12/15 [given away]
Orion 154 HCCA subwoofer Black Coil edition, no less.
Custom-built box
Reply With Quote
  #44  
Old 14th August 2017, 12:36 PM
HPsauce HPsauce is offline
Senior Member
 
Join Date: Sep 2011
Location: About 250m from HS2!
Posts: 6,386
Default

A watched kettle and all that..... No problems whatsoever over the last few days. It knows I have all the bits now to investigate.

Currently I have two 4.2 V8 Audis on my drive with ventilation fans ticking over smoothly driven by a solar sunroof despite it being hazy/cloudy.
(My son's S4 is parked with us for a couple of weeks while he has some scaffolding on his house blocking the drive.)
__________________
2003 D2 FL S8. Irish Green Pearl/Beige. Solar sunroof, auto-dim mirrors, electric rear seat functions, ski hatch retrofit; extended leather. Aftermarket DVB-T, reversing camera and full XCarlink (Bluetooth etc.).
2016 Volvo V40 T5 Cross Country (4WD) with ALL the toys including adaptive cruise etc. etc. Osmium Grey with Blonde/Charcoal leather interior. Polestar performance "optimisation".
Finally: gone, but not forgotten.....
1998 D2 PF S8. AgateGrey/Platinum. Every option (I think) except electric rear seats, tiptronic steering wheel, ski hatch, towbar & dimming door mirrors.
e.g. Cruise control, NavPlus/TV, Bose, GSM, Xenons, Solar roof, Parking sensors, Alcantara/leather everywhere of course. (internal dimming mirror added later)
1998 (very early) Ford Focus 1.8 Zetec; ABS/TCS, Heated screen/mirrors, Aircon, Auto-dim mirror, Leather, Trip computer, Cruise control, OEM Ford SatNav with CD changer.
Reply With Quote
  #45  
Old 18th October 2017, 08:22 PM
HPsauce HPsauce is offline
Senior Member
 
Join Date: Sep 2011
Location: About 250m from HS2!
Posts: 6,386
Default

Quote:
Originally Posted by HPsauce View Post
A watched kettle and all that..... No problems whatsoever over the last few days. It knows I have all the bits now to investigate.
And still working fine 2 months later.
__________________
2003 D2 FL S8. Irish Green Pearl/Beige. Solar sunroof, auto-dim mirrors, electric rear seat functions, ski hatch retrofit; extended leather. Aftermarket DVB-T, reversing camera and full XCarlink (Bluetooth etc.).
2016 Volvo V40 T5 Cross Country (4WD) with ALL the toys including adaptive cruise etc. etc. Osmium Grey with Blonde/Charcoal leather interior. Polestar performance "optimisation".
Finally: gone, but not forgotten.....
1998 D2 PF S8. AgateGrey/Platinum. Every option (I think) except electric rear seats, tiptronic steering wheel, ski hatch, towbar & dimming door mirrors.
e.g. Cruise control, NavPlus/TV, Bose, GSM, Xenons, Solar roof, Parking sensors, Alcantara/leather everywhere of course. (internal dimming mirror added later)
1998 (very early) Ford Focus 1.8 Zetec; ABS/TCS, Heated screen/mirrors, Aircon, Auto-dim mirror, Leather, Trip computer, Cruise control, OEM Ford SatNav with CD changer.
Reply With Quote
  #46  
Old 10th November 2017, 11:33 AM
HPsauce HPsauce is offline
Senior Member
 
Join Date: Sep 2011
Location: About 250m from HS2!
Posts: 6,386
Default

Quote:
Originally Posted by HPsauce View Post
VCDS scan failed on the HVAC module, too many communication errors.
Having recently acquired a pukka HEX-CAN USB lead (thanks Richardracer ) I finally got round to doing a scan today; this lead talks happily to all the modules.

I finally got something out of the HVAC: 01273 - Fresh Air Blower (V2) 17-10 - Control Difference - Intermittent

So, I cleared that code and will check again after a few trips; it's all working fine at present though.

The Ross-Tech wiki suggests that could be fuses, wiring, the blower or controller. No **** Sherlock!
__________________
2003 D2 FL S8. Irish Green Pearl/Beige. Solar sunroof, auto-dim mirrors, electric rear seat functions, ski hatch retrofit; extended leather. Aftermarket DVB-T, reversing camera and full XCarlink (Bluetooth etc.).
2016 Volvo V40 T5 Cross Country (4WD) with ALL the toys including adaptive cruise etc. etc. Osmium Grey with Blonde/Charcoal leather interior. Polestar performance "optimisation".
Finally: gone, but not forgotten.....
1998 D2 PF S8. AgateGrey/Platinum. Every option (I think) except electric rear seats, tiptronic steering wheel, ski hatch, towbar & dimming door mirrors.
e.g. Cruise control, NavPlus/TV, Bose, GSM, Xenons, Solar roof, Parking sensors, Alcantara/leather everywhere of course. (internal dimming mirror added later)
1998 (very early) Ford Focus 1.8 Zetec; ABS/TCS, Heated screen/mirrors, Aircon, Auto-dim mirror, Leather, Trip computer, Cruise control, OEM Ford SatNav with CD changer.
Reply With Quote
  #47  
Old 11th January 2018, 03:52 PM
HPsauce HPsauce is offline
Senior Member
 
Join Date: Sep 2011
Location: About 250m from HS2!
Posts: 6,386
Default

Just a little update on this after another 2 months.
I did a VCDS scan this week, all clean as a whistle (apart from the inevitable low voltage alarm battery..) and the fan has behaved impeccably.

So I'm still thinking wiring/connectors.
As Mark actually suggested way back in July, in post #5 of this thread!
Quote:
Originally Posted by moltuae View Post
Might just be corroded connections at the blower end.
__________________
2003 D2 FL S8. Irish Green Pearl/Beige. Solar sunroof, auto-dim mirrors, electric rear seat functions, ski hatch retrofit; extended leather. Aftermarket DVB-T, reversing camera and full XCarlink (Bluetooth etc.).
2016 Volvo V40 T5 Cross Country (4WD) with ALL the toys including adaptive cruise etc. etc. Osmium Grey with Blonde/Charcoal leather interior. Polestar performance "optimisation".
Finally: gone, but not forgotten.....
1998 D2 PF S8. AgateGrey/Platinum. Every option (I think) except electric rear seats, tiptronic steering wheel, ski hatch, towbar & dimming door mirrors.
e.g. Cruise control, NavPlus/TV, Bose, GSM, Xenons, Solar roof, Parking sensors, Alcantara/leather everywhere of course. (internal dimming mirror added later)
1998 (very early) Ford Focus 1.8 Zetec; ABS/TCS, Heated screen/mirrors, Aircon, Auto-dim mirror, Leather, Trip computer, Cruise control, OEM Ford SatNav with CD changer.

Last edited by HPsauce; 13th January 2018 at 12:18 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:04 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.