A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Axles, Brakes, Suspension and Steering

D3 - Axles, Brakes, Suspension and Steering Brakes, Springs, shocks, steering racks, steering columns, suspension arms, wheel hubs etc.

Reply
 
Thread Tools Display Modes
  #1  
Old 13th June 2016, 09:57 PM
Johnmed Johnmed is offline
Senior Member
 
Join Date: Dec 2014
Location: Cheshire
Posts: 1,433
Default ABS 00003 control module 014 defective...

Was just resetting the tourist solution after two weeks away in the D3. While I had the laptop out I did a scan and had a few errors of no concern, bar this one

03: ABS Brakes Labels: 4E0-910-517.lbl
Part No SW: 4E0 910 517 J HW: 4E0 614 517 CP
Component: ESP 5.7 allrad H50 0540
Coding: 0008357
Shop #: WSC 02313 000 00000
VCID: 2A511C7185E4089

1 Fault Found:
00003 - Control Module
014 - Defective

I have no warning lights on the dash or when previously using the 'check' button. (Only found out about that feature watching my 4 yr old son press every button on the car). The ABS seems to work well. We had to avoid a Merc entering our lane at speed in the wet, to avoid a car that stopped in front of it on the toll roads in France while away. The ABS and ESP seemed to do their jobs immensely.

Anyone have any experience of this fault?
__________________


CURRENT CAR: Quartz gray 2008 A8 3.0 TDi. My installs: (2009) AMI and ViseeO Tune2Air WMA3000A, generic RVC, Westfalia OEM towbar, D4 19s and S8 MFSW with paddles.

LAST CAR: Black 2001 A2 1.4 TDi, winter pack, leather/alcantara sports seats, DIS and BrokenSky

Last edited by Johnmed; 13th June 2016 at 09:58 PM. Reason: Crap Proofreader
Reply With Quote
  #2  
Old 14th June 2016, 09:10 AM
mattylondon mattylondon is offline
Senior Member
 
Join Date: Apr 2014
Location: Norwich & L'viv
Posts: 1,625
Default

Hi John,

Was there a date logged with the fault? Can you clear the fault memory? Have you gone through the output tests?

Try the above and let us know the results.
__________________
Matt

2004 A8 3.7q, 1998 A4 2.8q, 1994 Coupe 2.8q SORN,
Reply With Quote
  #3  
Old 14th June 2016, 09:37 AM
Johnmed Johnmed is offline
Senior Member
 
Join Date: Dec 2014
Location: Cheshire
Posts: 1,433
Default

Hi Matt.

I didn't have the opportunity yesterday to do that, but will try to today and update.

Thanks, John.
__________________


CURRENT CAR: Quartz gray 2008 A8 3.0 TDi. My installs: (2009) AMI and ViseeO Tune2Air WMA3000A, generic RVC, Westfalia OEM towbar, D4 19s and S8 MFSW with paddles.

LAST CAR: Black 2001 A2 1.4 TDi, winter pack, leather/alcantara sports seats, DIS and BrokenSky
Reply With Quote
  #4  
Old 14th June 2016, 01:49 PM
Johnmed Johnmed is offline
Senior Member
 
Join Date: Dec 2014
Location: Cheshire
Posts: 1,433
Default

Hi again. When cleared the fault returns. I hadn't run the output tests, but gave it a bash and the EPB light, headlight range and brake lights flashed on the dash for a bit. Then the control module became unreachable. And VCDS crashed. No dates logged with the code. Seems the module is goosed. Switched the car off and repeatedly cleared the codes like I've read to on Ross Tech's site. All dash warning lights have disappeared.

All works perfectly. Bit odd.
__________________


CURRENT CAR: Quartz gray 2008 A8 3.0 TDi. My installs: (2009) AMI and ViseeO Tune2Air WMA3000A, generic RVC, Westfalia OEM towbar, D4 19s and S8 MFSW with paddles.

LAST CAR: Black 2001 A2 1.4 TDi, winter pack, leather/alcantara sports seats, DIS and BrokenSky
Reply With Quote
  #5  
Old 14th June 2016, 04:58 PM
snapdragon's Avatar
snapdragon snapdragon is offline
Senior Member
 
Join Date: Nov 2011
Location: Registered Homeless
Posts: 1,460
Default

Running the VCDS Output tests causes this on the D3. Rosstech give a procedure to clear it on their site but it didn't work for anyone on another site's thread. I contacted them and they said unplug the connector from the ABS hydraulic unit overnight. To be honest I can't be bothered due to risk of breaking a clip or something.
__________________
A8L 3.0TDi SE Quattro 2006
Reply With Quote
  #6  
Old 14th June 2016, 05:49 PM
Johnmed Johnmed is offline
Senior Member
 
Join Date: Dec 2014
Location: Cheshire
Posts: 1,433
Default

Quote:
Originally Posted by snapdragon View Post
Running the VCDS Output tests causes this on the D3. Rosstech give a procedure to clear it on their site but it didn't work for anyone on another site's thread. I contacted them and they said unplug the connector from the ABS hydraulic unit overnight. To be honest I can't be bothered due to risk of breaking a clip or something.
Oh that's interesting. Thank you for telling me. I didn't know.
__________________


CURRENT CAR: Quartz gray 2008 A8 3.0 TDi. My installs: (2009) AMI and ViseeO Tune2Air WMA3000A, generic RVC, Westfalia OEM towbar, D4 19s and S8 MFSW with paddles.

LAST CAR: Black 2001 A2 1.4 TDi, winter pack, leather/alcantara sports seats, DIS and BrokenSky
Reply With Quote
  #7  
Old 14th June 2016, 06:34 PM
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 1,708
Default

I have something like it (times 5)
Does this mean that I will have to unplug and wait five nights?

Address 03: ABS Brakes Labels: 4E0-910-517.lbl
Part No SW: 4E0 910 517 B HW: 4E0 614 517 M
Component: ESP 5.7 allrad H44 0500
Coding: 0008357
Shop #: WSC 00196 000 00000
VCID: 224BC6BDFD2A9C2E60-8076

5 Faults Found:
00003 - Control Module
014 - Defective - Intermittent
00003 - Control Module
014 - Defective - Intermittent
00003 - Control Module
014 - Defective - Intermittent
00003 - Control Module
014 - Defective - Intermittent
00003 - Control Module
014 - Defective
__________________
Ray at Wigan Pier
2004 A8 D3 3.0 TDI.
Ebony Pearl Black (with little bits of other colours and glitter), Auto dim mirrors
Added AMI, two Aux inputs and RSE output to TV Tuner, Dash camera, non OEM Tyre Pressure monitor, full Trups LED lights, Xenon HIDs in Dip headlights (by Trups), non OEM Reversing camera, swapped TV Tuner to a Hybrid, Puddle light projectors, DRL's (auto dim with sidelights) fitted in foglight grills. DAB radio with replaced Audi aerial.



In progress, Rear Seat Entertainment.
Reply With Quote
  #8  
Old 14th June 2016, 06:53 PM
Johnmed Johnmed is offline
Senior Member
 
Join Date: Dec 2014
Location: Cheshire
Posts: 1,433
Default

Quote:
Originally Posted by tc4332 View Post
I have something like it (times 5)
Does this mean that I will have to unplug and wait five nights?

Address 03: ABS Brakes Labels: 4E0-910-517.lbl
Part No SW: 4E0 910 517 B HW: 4E0 614 517 M
Component: ESP 5.7 allrad H44 0500
Coding: 0008357
Shop #: WSC 00196 000 00000
VCID: 224BC6BDFD2A9C2E60-8076

5 Faults Found:
00003 - Control Module
014 - Defective - Intermittent
00003 - Control Module
014 - Defective - Intermittent
00003 - Control Module
014 - Defective - Intermittent
00003 - Control Module
014 - Defective - Intermittent
00003 - Control Module
014 - Defective
Ha. Oooh. Yours looks MUCH worse than mine Ray.
__________________


CURRENT CAR: Quartz gray 2008 A8 3.0 TDi. My installs: (2009) AMI and ViseeO Tune2Air WMA3000A, generic RVC, Westfalia OEM towbar, D4 19s and S8 MFSW with paddles.

LAST CAR: Black 2001 A2 1.4 TDi, winter pack, leather/alcantara sports seats, DIS and BrokenSky
Reply With Quote
  #9  
Old 14th June 2016, 07:26 PM
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 1,708
Default

I only wanted to let you know that there is always someone worse of than yourself
Apart from that the brakes seem to work OK
In fact management is quite happy driving the 8.
__________________
Ray at Wigan Pier
2004 A8 D3 3.0 TDI.
Ebony Pearl Black (with little bits of other colours and glitter), Auto dim mirrors
Added AMI, two Aux inputs and RSE output to TV Tuner, Dash camera, non OEM Tyre Pressure monitor, full Trups LED lights, Xenon HIDs in Dip headlights (by Trups), non OEM Reversing camera, swapped TV Tuner to a Hybrid, Puddle light projectors, DRL's (auto dim with sidelights) fitted in foglight grills. DAB radio with replaced Audi aerial.



In progress, Rear Seat Entertainment.
Reply With Quote
  #10  
Old 14th June 2016, 09:43 PM
Johnmed Johnmed is offline
Senior Member
 
Join Date: Dec 2014
Location: Cheshire
Posts: 1,433
Default

Quote:
Originally Posted by tc4332 View Post
I only wanted to let you know that there is always someone worse of than yourself
Apart from that the brakes seem to work OK
In fact management is quite happy driving the 8.
I feel at least 5 times better off than you mate
__________________


CURRENT CAR: Quartz gray 2008 A8 3.0 TDi. My installs: (2009) AMI and ViseeO Tune2Air WMA3000A, generic RVC, Westfalia OEM towbar, D4 19s and S8 MFSW with paddles.

LAST CAR: Black 2001 A2 1.4 TDi, winter pack, leather/alcantara sports seats, DIS and BrokenSky
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:11 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.