A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Axles, Brakes, Suspension and Steering

D3 - Axles, Brakes, Suspension and Steering Brakes, Springs, shocks, steering racks, steering columns, suspension arms, wheel hubs etc.

Reply
 
Thread Tools Display Modes
  #11  
Old 16th June 2016, 11:34 AM
Storka's Avatar
Storka Storka is offline
Junior Member
 
Join Date: Jan 2014
Location: Australia
Posts: 14
Default

Quote:
Originally Posted by Johnmed View Post
Was just resetting the tourist solution after two weeks away in the D3. While I had the laptop out I did a scan and had a few errors of no concern, bar this one

03: ABS Brakes Labels: 4E0-910-517.lbl
Part No SW: 4E0 910 517 J HW: 4E0 614 517 CP
Component: ESP 5.7 allrad H50 0540
Coding: 0008357
Shop #: WSC 02313 000 00000
VCID: 2A511C7185E4089

1 Fault Found:
00003 - Control Module
014 - Defective

I have no warning lights on the dash or when previously using the 'check' button. (Only found out about that feature watching my 4 yr old son press every button on the car). The ABS seems to work well. We had to avoid a Merc entering our lane at speed in the wet, to avoid a car that stopped in front of it on the toll roads in France while away. The ABS and ESP seemed to do their jobs immensely.

Anyone have any experience of this fault?
I am afraid you will have to live with that fault.
I have it too cannot get rid of it even tried swapping out the abs module.
Some say it's corroded wires going to the abs.
Does not seem to affect anything.
Reply With Quote
  #12  
Old 16th June 2016, 12:13 PM
Johnmed Johnmed is offline
Senior Member
 
Join Date: Dec 2014
Location: Cheshire
Posts: 1,432
Default

Quote:
Originally Posted by Storka View Post
I am afraid you will have to live with that fault.
I have it too cannot get rid of it even tried swapping out the abs module.
Some say it's corroded wires going to the abs.
Does not seem to affect anything.
Cheers mate. I'm happy to live with it. Gone are the days where I'd have to have everything perfect. As long as it functions like it should, that's fine with me.
__________________


CURRENT CAR: Quartz gray 2008 A8 3.0 TDi. My installs: (2009) AMI and ViseeO Tune2Air WMA3000A, generic RVC, Westfalia OEM towbar, D4 19s and S8 MFSW with paddles.

LAST CAR: Black 2001 A2 1.4 TDi, winter pack, leather/alcantara sports seats, DIS and BrokenSky
Reply With Quote
  #13  
Old 17th June 2016, 09:51 AM
Storka's Avatar
Storka Storka is offline
Junior Member
 
Join Date: Jan 2014
Location: Australia
Posts: 14
Default

Quote:
Originally Posted by Johnmed View Post
Cheers mate. I'm happy to live with it. Gone are the days where I'd have to have everything perfect. As long as it functions like it should, that's fine with me.
It seems not to worry anything.
If you google it you will find lots with the same error code going crazy trying to get rid of it
Reply With Quote
  #14  
Old 17th June 2016, 09:44 PM
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 1,707
Default

I've lived with mine for over two years and she stops whenever I request her to (the brakes on the 8 also work).
I guess it will be with us until the day one of us passes
__________________
Ray at Wigan Pier
2004 A8 D3 3.0 TDI.
Ebony Pearl Black (with little bits of other colours and glitter), Auto dim mirrors
Added AMI, two Aux inputs and RSE output to TV Tuner, Dash camera, non OEM Tyre Pressure monitor, full Trups LED lights, Xenon HIDs in Dip headlights (by Trups), non OEM Reversing camera, swapped TV Tuner to a Hybrid, Puddle light projectors, DRL's (auto dim with sidelights) fitted in foglight grills. DAB radio with replaced Audi aerial.



In progress, Rear Seat Entertainment.
Reply With Quote
  #15  
Old 17th June 2016, 09:47 PM
Architex_mA8tey's Avatar
Architex_mA8tey Architex_mA8tey is offline
Moderator
 
Join Date: Jan 2009
Location: London/Oxford/Swindon
Posts: 7,306
Default

When you've swapped the abs module you will always get that error unless you got a brand new one and had it fitted by Audi - at least that's what I'm led to believe
__________________

Confidence is the feeling you have before you know better . . . .
Audi A8 D2 3.7 Quattro Sport 1999 FL - Melange
20" x 9" Bentley GTC Wheels with 385mm W12 Front Discs & Bentley Caliper Covers, Front Lowered on Coilovers, Xenons, Combined DRLs and LED Foglights to modified OEM front fog lamp position, Alcantara/Leather, Full Black Alcantara headlining + pillars and blind shelf, Bespoke Flat Bottomed Sports Steering Wheel, Dark Myrtle Wood, Autodim Mirrors, Bose, Blinds, Digital TV, Ski Hatch, Modified rear exhaust section for extra V8 Burble
Next - Clean Car, Phantom Aeriel, Clean Car again, Fit Variable Back Box with remote control on/off Loudness, RNS-e, Clean Car again!
Audi A8L D3 4.2 Petrol with LPG - Oyster Grey
and some other A8's A8L's and Mercs
Reply With Quote
  #16  
Old 19th June 2016, 09:12 AM
Storka's Avatar
Storka Storka is offline
Junior Member
 
Join Date: Jan 2014
Location: Australia
Posts: 14
Default

Quote:
Originally Posted by Architex_mA8tey View Post
When you've swapped the abs module you will always get that error unless you got a brand new one and had it fitted by Audi - at least that's what I'm led to believe
A couple of years ago.
I bought a used abs and got same error as the original.
Thought this one has the same problem.
Sent the new used one away to get reconditioned in the states.
Installed it when it came back.
Guess what "........same error code.

So live with it unless you want to try a new abs.

Also heard it's doing the brake testing routine with the vag com that does it.
I know I did it before I noticed the error code
Reply With Quote
  #17  
Old 19th June 2016, 11:09 AM
snapdragon's Avatar
snapdragon snapdragon is offline
Senior Member
 
Join Date: Nov 2011
Location: Registered Homeless
Posts: 1,460
Default

A man on another forum had this problem and a couple of people in the thread said it was caused by running output tests - eventually, he bought a used one and fitted it and had no errors, but the daft brush then ran the output tests and it happened again. People on the thread chastised him for ignoring their warnings.

It is a shame that it happens as nobody likes error codes and if it did really become defective you would'nt know as it always says it.
It also can set errors in other modules which have an error saying error in ABS module.
__________________
A8L 3.0TDi SE Quattro 2006
Reply With Quote
  #18  
Old 19th June 2016, 02:12 PM
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 1,707
Default

Seeing as I have the fault five times does this mean that if I do the output tests I will then have it sixfold?
__________________
Ray at Wigan Pier
2004 A8 D3 3.0 TDI.
Ebony Pearl Black (with little bits of other colours and glitter), Auto dim mirrors
Added AMI, two Aux inputs and RSE output to TV Tuner, Dash camera, non OEM Tyre Pressure monitor, full Trups LED lights, Xenon HIDs in Dip headlights (by Trups), non OEM Reversing camera, swapped TV Tuner to a Hybrid, Puddle light projectors, DRL's (auto dim with sidelights) fitted in foglight grills. DAB radio with replaced Audi aerial.



In progress, Rear Seat Entertainment.
Reply With Quote
  #19  
Old 20th June 2016, 05:05 AM
Storka's Avatar
Storka Storka is offline
Junior Member
 
Join Date: Jan 2014
Location: Australia
Posts: 14
Default

Quote:
Originally Posted by tc4332 View Post
Seeing as I have the fault five times does this mean that if I do the output tests I will then have it sixfold?
I have not seen it as multi faults.
Try it and find out
Reply With Quote
  #20  
Old 20th June 2016, 09:35 AM
tc4332 tc4332 is offline
Senior Member
 
Join Date: May 2014
Location: Wigan, Greater Manchester, UK
Posts: 1,707
Default

I'll have to take something first to build up Dutch courage
My luck is that it will break something else
__________________
Ray at Wigan Pier
2004 A8 D3 3.0 TDI.
Ebony Pearl Black (with little bits of other colours and glitter), Auto dim mirrors
Added AMI, two Aux inputs and RSE output to TV Tuner, Dash camera, non OEM Tyre Pressure monitor, full Trups LED lights, Xenon HIDs in Dip headlights (by Trups), non OEM Reversing camera, swapped TV Tuner to a Hybrid, Puddle light projectors, DRL's (auto dim with sidelights) fitted in foglight grills. DAB radio with replaced Audi aerial.



In progress, Rear Seat Entertainment.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.