A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Everything Else

D3 - Everything Else Anything that doesnt fit elsewhere

Reply
 
Thread Tools Display Modes
  #1  
Old 14th June 2017, 03:47 PM
ulfilias ulfilias is offline
Senior Member
 
Join Date: Apr 2009
Location: Peterborough, Cambs, UK
Posts: 739
Default SAFE - Milage display

Hi There,

Odd, probably minor thing....A couple of times on my 2005 D3 A8 4.2 i've had the current mileage trip read SAFE.....The overall mileage still reads and does go up. It's more a what's happeneing here rather than a huge issue. Getting in the next day and it's fine.
Nothing obvious on my VCDS (well, ODB11 but it reads the same faults and is a lot easier to leave in the ash tray etc)

Lee
Reply With Quote
  #2  
Old 15th June 2017, 11:03 AM
ulfilias ulfilias is offline
Senior Member
 
Join Date: Apr 2009
Location: Peterborough, Cambs, UK
Posts: 739
Default

https://www.audiforums.com/forum/aud...s-mean-177010/

seems to suggest that the key lost sync or something.

I do ocasionally get in the car and get key not found, which i've always though daft when it's just opened the door for me, hit the start button again and it starts fine. So i'm guessing it's an ocasional where's the key, there's the key thing!

Sometimes i do wonder if Tech is too smart for it's own good!

Lee
Reply With Quote
  #3  
Old 15th June 2017, 03:34 PM
M-A8's Avatar
M-A8 M-A8 is offline
Senior Member
 
Join Date: Aug 2012
Location: SE
Posts: 2,723
Default

I've heard of it in the past and now I know what it means

I assume you don't get low battery warning for the remote on the dash?
__________________

2006 D3 S8 5.2 V10
Ceramic Brakes, Bang&Olufsen, DTV, DAB, Rear Camera, BT, TPMS, Soft Close, Auto Boot, AMI , 4 Zone AC, Home Link, All Electric Blinds, Fingerprint, Ski Hatch, Black Extended Leather, Heated Sport Seats, Alacantra, Carbon Trim inc Aluminium Pack 2.
2015 A3 S line 1.4 TFSI - for the missus to keep her away from my car.
Standard S-line equipment, no extras.
2006 D3 A8 3.7 V8 - SOLD but not forgotten
Reply With Quote
  #4  
Old 16th June 2017, 10:09 AM
ulfilias ulfilias is offline
Senior Member
 
Join Date: Apr 2009
Location: Peterborough, Cambs, UK
Posts: 739
Default

Hi There,

Remote is reasonable. I don't have amazing range though. When I got the car it started being irratic so I changed the batteries with some cheap ones (pound shop card) and it's been OK, though I have some decent Energizer ones that I bought shortly after to swap in when things got low as i've heard cheap batteries and remotes can be a pain!

I may swap them early and see if that changes anything.

I also keep a spare cell in the car in one of the cubby holes in the car, in case it goes at an inoppertune moment (for the minimal cost, it's a no brainer)

Lee
Reply With Quote
  #5  
Old 16th June 2017, 07:33 PM
JulianHicks JulianHicks is offline
Senior Member
 
Join Date: Jan 2016
Location: Ashford, Kent
Posts: 205
Default

I've had the same problem veryoccasionally over the 9 years I've had my 2005 A8

Ihave keyless start so the key's in mypocket. Very occasionally I see SAFE in the panel and it disappears on nect car start.

It never seems related to anything like the remote battery condition so I assume it's a bug somewhere ...

Julian
__________________
Audi A8 3.0TDI MY2005 in Midnight Blue. Bose V1, Keyless, Fingerprint, AMI, 'SIM in armrest' phone etc.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:26 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.