A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Engine Bay

D3 - Engine Bay Everything under the bonnet

Reply
 
Thread Tools Display Modes
  #1  
Old 5th August 2015, 12:10 AM
3.7 slp 3.7 slp is offline
Senior Member
 
Join Date: Mar 2011
Posts: 197
Default temp switching between 90 and 95

Hi all
this is a new one for me just fro my last trip I had the Cts replaced at the start of the year but when I'm getting is randomly the needle moves from the rock solid 90 up to
95 the odd thing is that when I let the car sit an Iidle it sits at
90 good as gold I have checked coolant and all is fine not smell just this odd move upto 95 and the back down to 90.
any tips ....thinking it could be cts playing up again.
Could do with this as have a house move to save up for.
Reply With Quote
  #2  
Old 5th August 2015, 08:58 AM
David's8's Avatar
David's8 David's8 is offline
Senior Member
 
Join Date: Jan 2012
Location: Helensburgh, Scotland
Posts: 3,120
Default

cts ??
Have you put scanned it with VCDS?
__________________
2002 D2 S8 Ming Blue, Valcona leather, Vavona wood insert, solar sunroof (to be fitted), Heated rear seats, extended leather pack, 18 Avus, ski hatch, Bose, auto dim rear view mirror, rear blind.
Reply With Quote
  #3  
Old 5th August 2015, 09:04 AM
HPsauce HPsauce is offline
Senior Member
 
Join Date: Sep 2011
Location: About 250m from HS2!
Posts: 7,099
Default

Coolant Temperature Sensor? The green thing presumably (if it's the same on a D3 as a D2).
__________________
2003 D2 FL S8. Irish Green Pearl/Beige. Solar sunroof, auto-dim mirrors, electric rear seat functions, ski hatch retrofit; extended leather. Aftermarket DVB-T, reversing camera and full XCarlink (Bluetooth etc.).
2016 Volvo V40 T5 Cross Country (4WD) with ALL the toys including adaptive cruise etc. etc. Osmium Grey with Blonde/Charcoal leather interior. Polestar performance "optimisation". (A much rarer model than a D2 S8 by the way!)
Finally: gone, but not forgotten.....
1998 D2 PF S8. AgateGrey/Platinum. Every option (I think) except electric rear seats, tiptronic steering wheel, ski hatch, towbar & dimming door mirrors.
e.g. Cruise control, NavPlus/TV, Bose, GSM, Xenons, Solar roof, Parking sensors, Alcantara/leather everywhere of course. (internal dimming mirror added later)
1998 (very early) Ford Focus 1.8 Zetec; ABS/TCS, Heated screen/mirrors, Aircon, Auto-dim mirror, Leather, Trip computer, Cruise control, OEM Ford SatNav with CD changer.
Reply With Quote
  #4  
Old 5th August 2015, 01:34 PM
3.7 slp 3.7 slp is offline
Senior Member
 
Join Date: Mar 2011
Posts: 197
Default

Thanks gents

That's what I'm hoping it will be ..I'm off to the garage after work and they're going to plug it into the Vagcom to check..
...its been as good as gold sitting at 90 all the time.

It will be a far easier and cheaper job to do than a new thermostat which when I noticed it happing was what I was thing was the problem.

please make it the CTS
Reply With Quote
  #5  
Old 5th August 2015, 02:08 PM
David's8's Avatar
David's8 David's8 is offline
Senior Member
 
Join Date: Jan 2012
Location: Helensburgh, Scotland
Posts: 3,120
Default

Quote:
Originally Posted by 3.7 slp View Post
Thanks gents

That's what I'm hoping it will be ..I'm off to the garage after work and they're going to plug it into the Vagcom to check..
...its been as good as gold sitting at 90 all the time.

It will be a far easier and cheaper job to do than a new thermostat which when I noticed it happing was what I was thing was the problem.

please make it the CTS
My 'stat just failed and the temperature was just an uncontrollable, steady rise. Got it home by taking the engine covers off and switching the heating full on to assist cooling, taking it easy and stopping every few miles for a cool down. Yours definitely sounds like a sensor issue - I hope!
__________________
2002 D2 S8 Ming Blue, Valcona leather, Vavona wood insert, solar sunroof (to be fitted), Heated rear seats, extended leather pack, 18 Avus, ski hatch, Bose, auto dim rear view mirror, rear blind.
Reply With Quote
  #6  
Old 5th August 2015, 03:19 PM
3.7 slp 3.7 slp is offline
Senior Member
 
Join Date: Mar 2011
Posts: 197
Default

Thank you I hope so......too kids school kits to get and a house move coming up is taking every .

Will see what the boys say at the garage
Reply With Quote
  #7  
Old 5th August 2015, 03:58 PM
3.7 slp 3.7 slp is offline
Senior Member
 
Join Date: Mar 2011
Posts: 197
Default

Quote:
Originally Posted by David's8 View Post
My 'stat just failed and the temperature was just an uncontrollable, steady rise. Got it home by taking the engine covers off and switching the heating full on to assist cooling, taking it easy and stopping every few miles for a cool down. Yours definitely sounds like a sensor issue - I hope!

was it a hard job for your stat to be replaced ......all seems fine with mine apart from the reading , on warning lights or crazy fan running. I can have the car sit ideling for ages and it stays at 90....my thinking would be if the stat was the problem then with no air flow it was start to rise up past 90

....so hoping that its the CTS...
Reply With Quote
  #8  
Old 5th August 2015, 06:28 PM
3.7 slp 3.7 slp is offline
Senior Member
 
Join Date: Mar 2011
Posts: 197
Default

they gave it a check and looks like it's the stat that is playing up
Reply With Quote
  #9  
Old 5th August 2015, 10:18 PM
David's8's Avatar
David's8 David's8 is offline
Senior Member
 
Join Date: Jan 2012
Location: Helensburgh, Scotland
Posts: 3,120
Default

Well, thats not good news. The 'stat requires removal of quite a lot and its generally considered a good idea to replace timing belt and pulleys, water pump at the same time.... which can be a big expense. I just paid that bill today ..... - Dont ask.
However, I am not sure how a 'stat failure/defect can cause the behavior you have outlined. Failure is normally a on/off situation whereby failure leads to it not opening and overheating of the block. I cannot conceive of a failure mode whereby it operates at a different temperature.
BTW, Why was the CTS replaced earlier?
__________________
2002 D2 S8 Ming Blue, Valcona leather, Vavona wood insert, solar sunroof (to be fitted), Heated rear seats, extended leather pack, 18 Avus, ski hatch, Bose, auto dim rear view mirror, rear blind.
Reply With Quote
  #10  
Old 6th August 2015, 04:16 PM
3.7 slp 3.7 slp is offline
Senior Member
 
Join Date: Mar 2011
Posts: 197
Default

I can bet that bill was .....
it is a odd one as my thinking would be that on idle still then the temp would just get higher and higher on the read out but what we did is was that on the dash it was sitting at 90 all the time but on the Vagcom it was upto over 100. this reading was coming from the G62 CTS I think. Its in with my local Audi indy will not get round to it until Friday at the very earliest. They are going to give it a nother check in the morning just to make sure ....I would be far happier with a bill for a new CTS that a Stat strip down bill.

The CTS was replaced around Feb of this year as it started to play up after having the rad replaced.It was giving no reading at all on the dash , fan running full speed and also the low coolant light was on. As soon as it was replaced all was good...until now.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:34 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.