A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Axles, Brakes, Suspension and Steering

D3 - Axles, Brakes, Suspension and Steering Brakes, Springs, shocks, steering racks, steering columns, suspension arms, wheel hubs etc.

Reply
 
Thread Tools Display Modes
  #11  
Old 31st May 2022, 09:49 PM
Prefferle Prefferle is offline
Senior Member
 
Join Date: Apr 2017
Location: Scarborough, North Yorkshire, England
Posts: 108
Default

Quote:
Originally Posted by Prefferle View Post
Hey a great point - I’ll be checking that bolt next. What I was thinking was that the axle may be worn and causing that noise. There is no clicking when cornering though which is one sign of a worn axle cv joint… it’s certainly one of the few last possibilities…

Cheers
*UPDATE* Checked axle bolt ok, still not sure about the axle itself… so had complete 4 wheel alignment done today at Ian Brown Tyres - Malton UK. Excellent service and competent staff. All steering and suspension and nearby components solid and in good order. Thinking axles or engine mounts for the source of the knocking noise…The quest continues..
__________________
Present cars
Daily driver: BMW e65 730d
Batmobile: 2006 S8, D3, 4E 5.2L V10 BSM with (loud) Miltek SS exhaust, Carbon Fibre trim, Alcantara headlining, soft close and keyless entry.
Reply With Quote
  #12  
Old 31st May 2022, 10:27 PM
mcs's Avatar
mcs mcs is offline
Senior Member
 
Join Date: Feb 2015
Posts: 181
Default

Quote:
Originally Posted by Prefferle View Post
*UPDATE* Checked axle bolt ok, still not sure about the axle itself… so had complete 4 wheel alignment done today at Ian Brown Tyres - Malton UK. Excellent service and competent staff. All steering and suspension and nearby components solid and in good order. Thinking axles or engine mounts for the source of the knocking noise…The quest continues..
What is the torque mount like?

It lives at the very front driver's side of the motor, under the headlight area.

Mine was in half at 250,000klms. My other mounts are fine.

Mike
__________________

04 A8 - 4.2 Sport

Indigo Leather Sports Seats - Sports wheel - Sports Air Suspension
Auto Boot - Double Glazing - AMI - Solar roof
TV - Bose - Voice Control - TPMS - AFS- TINT
Power Blind, Fingerprint - Light package (in and out)

Retrofits:
OEM Auto headlights & rain sensing wipers
OEM Bluetooth phone
Bluetooth Audio Streaming
Reverse Camera
OEM Aluminium Package
Auto boot close using remote/door button
Reply With Quote
  #13  
Old 20th February 2023, 08:55 AM
Prefferle Prefferle is offline
Senior Member
 
Join Date: Apr 2017
Location: Scarborough, North Yorkshire, England
Posts: 108
Thumbs up

Quote:
Originally Posted by mcs View Post
What is the torque mount like?

It lives at the very front driver's side of the motor, under the headlight area.

Mine was in half at 250,000klms. My other mounts are fine.

Mike
Hi Mike, I completely missed your post - busy times moving house and all that!
No I have not checked the torque mount - I just had the front bumper off replacing a power steering hose - if I had checked the forum earlier I could have checked the mount at that time. It’s Great to have the car back on the road though…

I will be sure to check that - it sure looks involved to get at the torque mount!

Thanks again
__________________
Present cars
Daily driver: BMW e65 730d
Batmobile: 2006 S8, D3, 4E 5.2L V10 BSM with (loud) Miltek SS exhaust, Carbon Fibre trim, Alcantara headlining, soft close and keyless entry.
Reply With Quote
  #14  
Old 20th May 2024, 08:13 PM
Prefferle Prefferle is offline
Senior Member
 
Join Date: Apr 2017
Location: Scarborough, North Yorkshire, England
Posts: 108
Default

Quote:
Originally Posted by mcs View Post
What is the torque mount like?

It lives at the very front driver's side of the motor, under the headlight area.

Mine was in half at 250,000klms. My other mounts are fine.

Mike
Just a very LATE update on this issue and thanks Mike for your suggestion on the Torque mount. After several visible checks by others including Audi all saying the mounts are all fine - I was replacing the valve covers last week and was able to get a close look at the torque mount and it’s completely separated from the rubber and has failed. This appears to the end of the saga of the elusive knocking noise on rough roads. With the new mount arriving later this week I’m looking forward to the quiet ride that I should have👍 thanks again folks.
__________________
Present cars
Daily driver: BMW e65 730d
Batmobile: 2006 S8, D3, 4E 5.2L V10 BSM with (loud) Miltek SS exhaust, Carbon Fibre trim, Alcantara headlining, soft close and keyless entry.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 05:18 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.