A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Lights

D3 - Lights Headlights, xenons, foglights. Everything outside the car that glows

Reply
 
Thread Tools Display Modes
  #1  
Old 27th November 2022, 11:16 AM
xs2man xs2man is offline
Junior Member
 
Join Date: Jan 2018
Posts: 24
Default D3 FL Rear Light Issue

Hi,

I am having an issue with my outer nearside rear lights on my 2010 D3 A8.

The bulb out message was triggered in the cluster, and the lights weren't working, and assuming it was simply a case of a blown light unit, and the fact the inner rears were super cracked and needed replacing anyway, I decided to just replace the units.

Fast forward a couple weeks and the new unit arrived. Nice and easy to replace, and all looked good for a couple weeks, until I went to take the car for an MOT, and the fault pinged again on the cluster. So it seems unlikely that it would be the unit itself.

I scanned with VCDS, and got this message:

Code:
Address 46: Central Conv.        Labels:. 4E0-910-289.lbl
   Part No SW: 4E0 910 289 E    HW: 4E0 907 289 E
   Component: Komfortgeraet   H11 0040  
   Revision: 00400011    Serial number:  W040910290060
   Coding: 0004317
   Shop #: WSC 02313 785 00200
   VCID: 2B52C27A8A48FDD507-807E

   Subsystem 1 - Part No: 4E0 907 719 
   Component: Neigungssensor  H05 0020

1 Fault Found:
02934 - Control Circuit for Tail-Light; Left 
            009 - Open or Short to Ground
             Freeze Frame:
                    Fault Status: 01101001
                    Fault Priority: 3
                    Fault Frequency: 12
                    Reset counter: 124
                    Mileage: 150461 km
                    Time Indication: 0
                    Date: 2022.09.14
                    Time: 12:05:01
So looks like it could be potentially a wiring issue? I did also replace the battery, and did not code the new one in. Could it be that? I have a few other errors with a similar intermittent open or short message, so I am going to go through them one by one to try and clear them (they wont all clear with a simple "clear all DTC's" operation).

Failing that, any idea how I could test the cabling with a multimeter to see if it's that? Obviously with a failed tail light and now no MOT, the car is unusable, so need to get this sorted.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.