A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Wheels and Tyres

D3 - Wheels and Tyres Refurbing, center caps, tyre brands, tyrefitters - discuss it here

Reply
 
Thread Tools Display Modes
  #11  
Old 11th October 2020, 12:17 PM
homer simpson's Avatar
homer simpson homer simpson is offline
Senior Member
 
Join Date: Nov 2013
Posts: 825
Default

Quote:
Originally Posted by kele View Post
I did x4 new on mine this week. You do need to "get up to speed" on a run before they display temps.
Which ones did you go for?

OK so panic is over for now. I have reset them in the past and they have come up reasonably quickly. I did 2 separate drives and they did not initialise. Yesterday, I drove 5 mins up the road (normal 30mph roads) and just as I parked up they came to life

They worked fine on the return journey too so even though they showed 0 months and no voltage, this seems to be due to them not being initialised.

I will look for a replacement anyway as they won't last forever and I can put one in the spare to test as that one has never worked.
__________________
2008 (facelift) S8 with B&O, ACC, glass sunroof, reversing camera, front and rear heated seats, ceramic brakes, homelink, electric side and rear blinds, ski load through, heated fan washer jets, remote boot closing, de-flapped manifold, fridge
Reply With Quote
  #12  
Old 11th October 2020, 12:45 PM
steamship's Avatar
steamship steamship is offline
Senior Member
 
Join Date: Jun 2013
Location: Londonderry, Northern Ireland
Posts: 1,986
Default

Quote:
Originally Posted by homer simpson View Post
Looking at your link, it the programming pad simply to set the frequency? I looked at lots of different sensors last night and they state that no programming is necessary and they just need initialising. I do have VCDS if it's required.
I'm only on here once a day now, so somewhat late to responding... and you've resolved the issue anyway.

The sensors I bought were Autel MX sensors and did require programming, which is what the pad is required for. You run the software on your PC, select the appropriate car, and when requested to do so, put the sensor on the pad (repeat for each sensor). It seems to work like induction charging on mobiles.

I found out the hard way as I only bought the sensors (there was nothing in the ads about programming and nothing about what the pad was for). Had they fitted to freshly refurbed wheels, went through the initialising and setting processes numerous times and they wouldn't work. Checked the official Autel site out and found out why.
__________________
2001 A8 D2 FL 3.7 Q - LPG Conversion, Engine: AKC, Gearbox:FBB, Colour:LY5X Aqua Blue pearl effect, Interior:WJ light beige/dark beige valcona leather with burr walnut inserts

My DIY jobs - Replaced alarm horn, Replaced Coolant Temp sensor, Updated RNS-D firmware, Installed Reversing Camera and Digital TV, Dashcam Installation, Retrofitted Rear Blinds, Auto-Dimming Rear View Mirror, Chrome Boot Struts

Sold! 2008 S8 D3 5.2 V10 - Engine: BSM, Gearbox:KLW, Colour:LY7F Suzuka Grey Pearl Effect, Interior:Black/Black with Silver/Black valcona leather with carbon atlas inserts, Bang & Olufsen, Heated windscreen, Soft-close doors, TV, DAB, AMI, Quad Zone, Auto Boot, Auto dim Mirrors, Keyless entry, PDC with rearview camera, AFS II Headlights

My DIY jobs - Fan Jet Windscreen Washers, Retrofitted Electric Side Blinds
Reply With Quote
  #13  
Old 11th October 2020, 02:25 PM
homer simpson's Avatar
homer simpson homer simpson is offline
Senior Member
 
Join Date: Nov 2013
Posts: 825
Default

Quote:
Originally Posted by steamship View Post
I'm only on here once a day now, so somewhat late to responding... and you've resolved the issue anyway.

The sensors I bought were Autel MX sensors and did require programming, which is what the pad is required for. You run the software on your PC, select the appropriate car, and when requested to do so, put the sensor on the pad (repeat for each sensor). It seems to work like induction charging on mobiles.

I found out the hard way as I only bought the sensors (there was nothing in the ads about programming and nothing about what the pad was for). Had they fitted to freshly refurbed wheels, went through the initialising and setting processes numerous times and they wouldn't work. Checked the official Autel site out and found out why.
Thank you . Makes sense now as they were 'universal' and hence needed programming to the car.
__________________
2008 (facelift) S8 with B&O, ACC, glass sunroof, reversing camera, front and rear heated seats, ceramic brakes, homelink, electric side and rear blinds, ski load through, heated fan washer jets, remote boot closing, de-flapped manifold, fridge
Reply With Quote
  #14  
Old 11th October 2020, 04:15 PM
kele kele is offline
Senior Member
 
Join Date: Aug 2012
Location: Midlands
Posts: 201
Default

Quote:
Originally Posted by steamship View Post
The sensors I bought were Autel MX sensors and did require programming.
+1
__________________
2009 S8, Silver, B&O, Ceramic Brakes, Advanced Parking Camera, VCDS

2012 A6 3.0 TDI Avant, Silver, 7 Spd STronic, Bose, ACC, Advanced Parking Camera, Power close / open tailgate, Side and Lane Assist, AMI & Jukebox, Adaptive lights with corner and high beam assist, Through load with ski bag, Audi pre sense plus, sports diff and sport suspension, Panoramic roof, Storage pack, MMI touchpad and VIM, etc. Oh and now retro fit rear seat entertainment

Previously: A8 2008 3.0 Tdi sport, B&O
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:30 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.