A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D3 > D3 - Interior Electrics

D3 - Interior Electrics Airbags, Sensors, climate modules, instrument clusters, switches etc

Reply
 
Thread Tools Display Modes
  #1  
Old 11th January 2022, 09:48 AM
rory_pamphilon rory_pamphilon is offline
Member
 
Join Date: Mar 2013
Posts: 65
Default Key Fob remote lock/unlock stopped working.

Hi,


For some reason my car has decided to suddenly not pay any attention to either key fobs. Both fobs have had recent battery changes and both show the green light on the key when i press a button.

However the car wont lock or unlock when standing right next to it pressing buttons on either keys. Im having to unlock and lock the doors by manually inserting the key at the moment.

It starts and drives fine once the key is in the ignition. I have the keyless start stop also and when i press that with no key in the ignition it says "key not found".

What is the difinitive method for resetting the key fobs for the D3? i have seen so many different methods online.


Thanks
Reply With Quote
  #2  
Old 11th January 2022, 11:29 AM
homer simpson's Avatar
homer simpson homer simpson is offline
Senior Member
 
Join Date: Nov 2013
Posts: 1,070
Default

The lock/unlock feature is completely different to starting the car. The car starts, so the authorization works. Try putting the key near the steering column and see if the start button works.
Ideally you want a scanner on the car to see what codes it is throwing up. Also check that the passenger footwells are dry
__________________
2008 (facelift) S8 with B&O, ACC, glass sunroof, reversing camera, front and rear heated seats, ceramic brakes, homelink, electric side and rear blinds, ski load through, heated fan washer jets, remote boot closing, de-flapped manifold, fridge, umbrella holder
Reply With Quote
  #3  
Old 14th January 2022, 10:18 AM
rory_pamphilon rory_pamphilon is offline
Member
 
Join Date: Mar 2013
Posts: 65
Default

Thanks for the reply.

It has however just fixed itself, i think perhaps the battery was running a little low and maybe it disabled the central locking during that period. I saw v brief yellow low battery flash up a few days ago. Ive since been on a few runs and its all back to normal now.

Cheers
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.