A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D4 > D4 - Interior Electrics

D4 - Interior Electrics Airbags, Sensors, climate modules, instrument clusters, switches etc

Reply
 
Thread Tools Display Modes
  #11  
Old 19th March 2024, 09:33 AM
steamship's Avatar
steamship steamship is offline
Senior Member
 
Join Date: Jun 2013
Location: Londonderry, Northern Ireland
Posts: 2,945
Default

Quote:
Originally Posted by ainarssems View Post
Looks like it's a copy of VAG tool T40178.
That explains it.
__________________
2001 A8 D2 FL 3.7 Q - LPG Conversion, Engine: AKC, Gearbox:FBB, Colour:LY5X Aqua Blue pearl effect, Interior:WJ light beige/dark beige valcona leather with burr walnut inserts

My DIY jobs - Replaced alarm horn, Replaced Coolant Temp sensor, Updated RNS-D firmware, Installed Reversing Camera and Digital TV, Dashcam Installation, Retrofitted Rear Blinds, Auto-Dimming Rear View Mirror, Chrome Boot Struts

Sold! 2008 S8 D3 5.2 V10 - Engine: BSM, Gearbox:KLW, Colour:LY7F Suzuka Grey Pearl Effect, Interior:Black/Black with Silver/Black valcona leather with carbon atlas inserts, Bang & Olufsen, Heated windscreen, Soft-close doors, TV, DAB, AMI, Quad Zone, Auto Boot, Auto dim Mirrors, Keyless entry, PDC with rearview camera, AFS II Headlights

My DIY jobs - Fan Jet Windscreen Washers, Retrofitted Electric Side Blinds
Reply With Quote
  #12  
Old 20th March 2024, 03:23 PM
Saff Saff is offline
Senior Member
 
Join Date: Nov 2022
Location: Skelmersdale Lancashire
Posts: 110
Default

Just an update. A pal of mine reset the service flag using OBD11 PRO.

I'm sure most of you would have known this anyway.
__________________
2010 D4 SE Executive 4.2 TDI
Reply With Quote
  #13  
Old 29th March 2024, 08:56 AM
Saff Saff is offline
Senior Member
 
Join Date: Nov 2022
Location: Skelmersdale Lancashire
Posts: 110
Default

The oriental universal dipstick arrived so just checked and it read lower end of ok. I added 200ml and now reads mid-ok. I'm reassured now I can check the old fashioned way. The MMI refused to display as , I suspect, battery level showed low. Lack of use no doubt.
__________________
2010 D4 SE Executive 4.2 TDI
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:01 PM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.