A8 Parts Forum  

Go Back   A8 Parts Forum > A8 D2 > D2 - Interior Electrics

D2 - Interior Electrics Airbags, Sensors, climate modules, instrument clusters, switches etc

Reply
 
Thread Tools Display Modes
  #1  
Old 15th June 2009, 07:44 PM
jasona8
Guest
 
Posts: n/a
Default Dashboard clicks

Thought I'd have a go at getting the centre consol apart and try and find my clicking modules. It only does it when the outside temperature is hot and this year it's annoyed me one too many times!!
I got the side panels off and I could see a connector haging loose. Re connected it and hey presto....two clicks!! Finally got it up to three clicks - all the previous owners have done is unplug the noisey ones!!!
Finally got the consol out the way (No idea what I was doing. I'm used to the meccano kit that is a Mk2 Golf!!). Now I've got to wait for it to get hot again so I can track the click down!!
I end with guessing the modules are quite expensive and non repairable?
Reply With Quote
  #2  
Old 15th June 2009, 08:04 PM
Conan_the_Librarian's Avatar
Conan_the_Librarian Conan_the_Librarian is offline
UberSeniorChiefLibrarian
 
Join Date: Jan 2009
Location: In a library
Posts: 3,573
Default

While only the librarian, I seem to remember that the clicks are cause by the lack of plastic teeth. There are cogs in there that have their plastic teeth wear away. I think it can be cured but am not sure how.

Ian will know; he is the 8 god I revere.
__________________
Conan (the Librarian)


Watch it if you dare
Reply With Quote
  #3  
Old 15th June 2009, 08:26 PM
jasona8
Guest
 
Posts: n/a
Default

Ah ok. So there could be a chance of a fix of sorts? I'll whip one out and see what's doing!!
Reply With Quote
  #4  
Old 16th June 2009, 06:20 AM
IT's Avatar
IT IT is offline
Administrator
 
Join Date: Jan 2009
Location: Harrogate, North Yorkshire
Posts: 5,917
Default

You're looking about 25 a piece for the motors, and we have loads of them, so once you've figured out which ones are faulty, give us a shout and you can get them swopped out.

Its not uncommon for them to fail, and sadly its also not uncommon for the motors to get unplugged as a quick fix... The result is a climate system that doesnt actually work properly, so once all yours are up and running again, it should feel like a different climate in there
__________________
For parts enquiries and Forum User Administration please contact customer services directly, not me - enquiry@a8parts.co.uk, www.a8parts.co.uk, or call 01642 783537

The Family Project Wagon - 2006 Q7 4.2 FSi Sline. Black. Full leather, Tech Pack (Sat Nav, MMI High, CD Changer, Audi Parking System plus, Auto Boot, Colour DIS), Load Pack (Tow bar, Securing Rails, Luggage Mat, Net Partition), Phone Prep Low, Bose, DAB, TV Tuner, Front seat memory, Seat heating x 4, Side Assist, Auto Dim mirrors, Double Glazing, Privacy Glass, Rear Side Airbags, Xenon Plus, Electric Steering column, Folding tables, Panoramic Sunroof, Running Boards, Alcantara Headlining, Quad Zone, Leather armrests

Daily 2019 Tesla Model 3, Midnight Silver Metallic, Full Performance with AWD and Long Range

Standard Kit (In Audi Speak): Quattro, PDC with Reversing camera, (Completely) Keyless entry/start, Electric memory seats Steering wheel and Mirrors with easy entry, Adaptive Cruise Control, Traffic Jam Assist, D3 Bose Equivalent Audio (imo), Fixed Panoramic sunroof, Auto dim heated memory folding dipping mirrors, Hi beam assist, LED headlights, 20" Alloys, Coming home lights, Auxiliary heating (and cooling), remote boot release (front and back), DAB radio, side assist, lane assist, heated seats x 5, dual zone climate control, tyre pressure monitoring, red brake calipers

Buy yours here and get us both 1000 free supercharger miles: Tesla.com

Octopus Energy. Use the Agile tariff for seriously cheap overnight EV charging, or other things.... At times, the cost goes negative - and you get paid to fill up ! Sign up with this link and we get 50 each


The First 20 Audis:

2001 D2 4.2 QS Silver, 1997 D2 S8 Silver, 1999 D2 4.2 Silver, 2002 D2 S8 Dolphin Grey,
2003 C5 RS6 Blue, 1998 D2 S8 Black, 2000 D2 4.2 QS/S8 Ming Blue, 2003 D3 4.2 Ming Blue,
2005 B7 S4 Blue, 2006 D3 3.0 Tdi Black, 1999 D2 4.2 Silver, 2003 D3 4.2 LPG Crystal Blue,
2000 D2 S8 Silver, 2007 3.0 Tdi Q7 Black, 2009 B8 S4 Black, 1998 D2 S8 Agate Grey,
2006 D3 4.2 Tdi Blue, 2006 D3 S8, 2007 Q7 3.0 Tdi, 2006 C6 S6,

The Second 20 Audis:

2011 A7 Sline, 2001 A2 1.4 Tdi Black, 2002 A2 1.4 Tdi Silver, 2006 A8 4.2 Tdi Blue,
2007 4.2 Tdi Q7, 2006 S4 Cab Silver, 2010 RS6 Saloon Black , 2007 TT Roadster,
2010 A8 D4 4.2 Silver, 2006 C6 A6 2.7 Tdi Quattro, 2000 D2 4.2 QS/S8 Ming Blue (again), 2008 Q7 4.2 Black,
2009 C6 RS6 Saloon Daytona Grey, 2001 Fully Loaded A2 Tdi, 2006 Avant S6 Black, 2007 VW Caravelle Exec Black (almost an Audi)
2009 TT Roadster Daytona, 2015 Q7 4.2 tdi lava grey, 2002 GmbH D2 demonstrator, 2006 D3 A8 LWB 4.2 Tdi Black

Most Recent Audis:

2001 A2 1.4 Tdi Black, 2007 4.2 FSi Q7 ABT Blue, 2016 S5 Coupe Launch model, 2004 S4 B6 Cabriolet, 2016 Q7 Sline White
Reply With Quote
  #5  
Old 16th June 2009, 05:19 PM
jasona8
Guest
 
Posts: n/a
Default

I've got one motor out and opened it up. Looks like two of the gears suffer (Made by Denso!!). I wasn't sure if the motors were all the same (and also how many are there?)
Also the current click seems to be coming from even deeper in the dash. I think I've gotta go in from under the bonnet and I've got to fix it as it's now almost continuous!!
Reply With Quote
  #6  
Old 16th June 2009, 06:48 PM
jasona8
Guest
 
Posts: n/a
Default

Right. Got an update. After not finding the offending click on the inside, I went and took out the blower. What a pain!! Found...nothing!! Got very annoyed and decided to pack up and move the car. Had one more look once I'd moved the car and noticed that one of the ducts was lose that feeds into the centre consol. I pushed it back and hey presto, the click went!!
So my new guess is there's something inside the ducting that's catching the inside of the duct. Can't see what but I do seem to have control of the noise!!
Reply With Quote
  #7  
Old 18th June 2009, 09:56 PM
Oli18's Avatar
Oli18 Oli18 is offline
Senior Member
 
Join Date: Jan 2009
Location: London
Posts: 1,066
Default

Nice one Jason! atleast you seem to have gotten to the bottom of it
__________________


CURRENT: 2006 Audi A8 D3 4.2 Tdi QS - CLICK HERE FOR PROJECT THREAD: Audi Exclusive Azure Blue, Amaretto brown interior, facelift rear lights, S8 mirrors, B&O, ACC, Digital TV, glass sunroof, Fridge, Extended Leather Pack 2, wooden steering wheel & gearknob, keyless entry, keyless start, electric boot, softclose doors

SOLD : 2000 FL Silver D2 4.2 QS - Solar sunroof, Bose, Blinds, NavPlus, Playstation, DVD, wireless headphones, iPhone AV connection, RS6 steering wheel, chrome mirrors, phone prep, xenons, servotronic steering, Rear screen, TV-in-motion, NavPlus Alu rings, S8 exhaust, S8 bonnet grille, 385mm D3 S8 brakes, rubber winter mats, De-badged rear, US rear indicator clusters, 20" Final Edition diamond cut wheels, 15mm Eibach Pro spacers (front), 20mm H&R hubcentric spacers (rear).

Audi A8/S8 D2 Flickr Group
Reply With Quote
  #8  
Old 22nd June 2020, 08:28 PM
ThisWayUp ThisWayUp is offline
Junior Member
 
Join Date: Dec 2018
Posts: 25
Default

I have the same issue with my car - lots of clicking HVAC servo motors. To the point that VCDS doesn't want to calibrate any of it.

I stripped one to see the condition of the gears, and as expected they are pretty worn.

I can see plenty secondhand units for sale, but given teh age of the car I'm assuming I'll be spending money on parts that are essentially in a simillar condition, or near to starting to fail.



To that end I bought what I hoped wa the solution, but isn't. Same part number but different suffix (ie not an 'A').

Sadly not a direct swap..


The output shaft is the same, and the plug is the same.
My question is whether this unit would work if I overcame the fittment issue. It looks like I could simply make an adapter plate to pick up the different mounting holes.

Does anyone have any experience of this or better ideas to get a long term fix?

Cheers,
Brian
__________________
2000 Audi S8 D2 4.2 V8 FL
1997 TVR Cerbera 4.2 V8
1992 Peugeot 205 Gti 1.9
Reply With Quote
  #9  
Old 25th June 2020, 04:20 PM
pete-p's Avatar
pete-p pete-p is offline
Senior Member
 
Join Date: Feb 2016
Location: Bristol
Posts: 492
Default

This is some thread resurrection! 11 year.

I need to run the adaptation on mine to calibrate but might have the same problem as you. Although I have a strange issue, when I have the setting on manual (choosing the vents I want and no recicrculation) it still keeps changing something which stops the air blowing out through the vents ( I can still hear the fans blowing). I expect it's trying to move some flaps which no longer work.
__________________
Cars...
'93 Audi Coupe 2.0 Alpine White (sold)
'99 Audi S4 Merlin Purple - K04 upgrade to 412hp (sold)
'00 Audi S8 Agate Grey

Reply With Quote
  #10  
Old 25th June 2020, 04:37 PM
MikkiJayne MikkiJayne is offline
Senior Member
 
Join Date: Jan 2012
Location: Devon
Posts: 3,094
Default

That was caused by a duff motor on the main air inlet on mine. I replaced it and recalibrated and it was fine.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:49 AM.


Powered by vBulletin® Version 3.8.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.